読者です 読者をやめる 読者になる 読者になる

gnutls-3.1.6 がインストールできん・・・

brew upgrade実行すると下記のエラーになる・・・

==> Upgrading gnutls
dyld: DYLD_ environment variables being ignored because main executable (/usr/bin/sudo) is setuid or setgid
==> Downloading ftp://ftp.gnutls.org/gcrypt/gnutls/v3.1/gnutls-3.1.6.tar.xz

curl: (28) server response timeout
Error: Download failed: ftp://ftp.gnutls.org/gcrypt/gnutls/v3.1/gnutls-3.1.6.tar.xz

・・・これどうすればいいの?ブラウザで直接取ってこれるか試したけど、 やっぱり駄目だったし。

実際のところ、gnutlsをアップグレードしたい欲求があるわけではないのだけど、 やっぱり気持ちが悪いし、upgradeしようとすると引っかかるしな

追記(2013-02-23)

ブラウザでもアウトだったけど、特に困っている人は見当たらない・・・ というわけで、試しに会社から件のアドレスにアクセス。結果としてはアクセスできてしまった。。。疑わしいのはFireWallかな?ついでに外出時にbrew upgrade試すとすんなり成功。ここからMacそのものの問題ではなくて、ルータの設定?という推察まで行き着いた

で、ここからが問題。自宅のポンコツWinXPマシンでブラウザからアクセスすることができてしまった。更に、この状態でMacからアクセスするとこっちもOK。その後WinXPをシャットダウンするとMacからはアクセス不能。。。。これどこに問題があるの?困惑しております。

追記(2013-04-1)

何故かブラウザからならアクセスできるようになった。何でhomebrewからだとダメなんだ???